アクロバットプロ

  • Adobe Acrobat Pro DCでフォントのアウトライン作成方法_透かしを追加

    プリフライトの「フォントをアウトラインに変換」でアウトライン化できなかったフォントやフォントのライセンス等で埋め込みできないフォントの文字情報を消去し画像扱いにする方法です。

    1.イラストレーターで新規書類を作成し任意の四角形を作り(サイズは適当で構いません)透明パレットの「不当明度」を「0%」にします。

    2.任意のデータ名で「PDF形式」で保存します。
    白紙_フォントアウトライン用 ←クリックすると1.で作成したものと同様の透明設定済のPDFがダウンロード頂けます。

    3.アウトライン化するPDFを開き「PDFを編集」クリック

    4.「透かし」を追加を選択します。

    5.1.で作成した透明設定済のPDFデータを挿入。不透明度を50%に設定します

    6.「印刷工程」クリック

    7.「分割・統合プレビュー」クリック
    8.「すべてのテキストをアウトラインに変換」にチェック、「文書内のすべてのページ」にチェック

    9.下記が表示されますので「はい」クリックで続行

    10.別名保存したPDFデータのプロパティの「フォント」を確認頂くとフォント名が表示いないのでフォントが画像化されたデータとなっている事が確認できます。

    ※フォント名が残っているものはライセンスの問題などが考えられます。
    違うフォントに変更することをおすすめします。

  • Adobe Acrobat Pro DCでフォントのアウトライン作成方法

    ※1注意:埋め込まれていないフォントやアウトラインが取れないフォントもあります。結果の確認は6.フィックスアップの結果か7.文書のプロパティ>フォントにて確認できます。

    1.フォントが埋め込まれているPDFをAcrobatProDCで開きます。

    2.ツール>印刷工程の開く(追加)

    3.印刷工程メニュー内の「プリフライト」

    4. ①「レンチマーク」クリック ②検索窓 に「アウト」入力しEnter ③「フォントをアウトラインに変換」クリック ④「フィックスアップ」クリック

    5.「(上書き)保存」

    6.フィックスアップの結果表示

    7.アウトライン作成済みの為、フォントが無くなります。

     

    ※1 アウトライン変換エラー時の表示例

イラストレーター

  • ラスタライズ処理について

    Illustratorでパスの多い複雑なオブジェクトや不透明を多用した場合、ドロップシャドウ等のスタイライズ効果を使用されている場合はデータ容量が重くなる上に印刷時に色の変化やいオブジェクトの抜けなど思わぬトラブルやエラーに繋がってしまう危険があります。
    それらを防ぐため黒文字以外の該当箇所の部分のみラスタライズ処理をお勧めいたします。
    (黒文字はラスタライズ処理する事で掛け合わせの黒になってしまうため版ズレが起こりやすくなります)

    変換後は画像形式のデータとなりますので、変換時に解像度を高く設定されたとしてもベクトル形式で進行した印刷物と比較すれば仕上がりは粗くなってしまいます。

    プリントサイバーでは、印刷データがPDFデータとなりますので印刷時に不具合が起きた場合、部分的なラスタライズ処理ではなく、全体に(文字・画像含む)ラスタライズ処理を行わせていただきます。それにより黒文字はラスタライズ変換時に全てリッチブラックの4色かけ合わせになっておりますので、僅かな版ズレで若干ぼやけたように見える場合がございますのでご了承ください。

    ラスタライズとは:

    Illustratorで作成したデータはベクトル形式のデータです。
    ベクトル形式データのパスや線をビットマップ形式(画像)に
    変換することです。
    ベクトルデータではなくなるため、パスの形状や色、
    フォントなどの編集はできなくなります。
    その分データがシンプルになりエラーやトラブルの防止となります。

     

    ラスタライズする方法

    仕上り

    ■表示<アウトラインでデータを確認

    ■パスが密集している事がわかります。

    ■ダイレクト選択ツールで全体を選択しても多数のパスが存在する事がわかります。

    ■データを作成する際、アイテムごとにレイヤー分けすると修正がしやすいです。
    今データでは一番パスの密集している「レース地紋」レイヤーを選択しラスタライズします。
    「レース地紋」レイヤーのみ選択、他のレイヤーをロックします。

    ■オブジェクト<ラスタライズにてラスタライズを表示し設定します。

    下記のように設定します。
    【1】カラーモード 
    CMYK
    【2】解像度その他 600ppi
    【3】背景 透明
    【4】オプション
    ・アンチエイリアス:アートに最適
    ・特色を保持:チェックをオフ

    設定後「OK」をクリックしてください。設定後ダイアログのOKをクリックすると選択していたオブジェクトがラスタライズされ、データがシンプルになり容量が軽くなります。

     

     

    ■ラスタライズ処理をしたデータを表示<アウトラインで確認すると複雑なパスがシンプルになっている事がわかります。

    ※ラスタライズ処理後は見た目に問題がないかご確認ください。
    ※ラスタライズをしたデータは元に戻すことができませんのでラスタライズ前に元データをバックアップとして複製しておく事をお勧めいたします。
    ※ラスタライズした画像を拡大すると画像が粗くなりますのでご注意ください。

  • フォントのアウトライン化を推奨いたします

    イラストレーターで作成したデータをpdf保存前にフォントのアウトライン化を推奨致します。
    pdf保存の際にフォントの埋め込みがございますがアウトライン化する事によりサイト対象外のフォント使用によるエラーを防ぐ、思いがけない文字化けを防ぐ事ができます。

    フォントのアウトライン化の手順は下記の通りです。

    ★アウトライン実行前にロック解除をお願い致します。(不可視にしているレイヤーも可視にしてください)
    ①レイヤーのロック解除
    メニュー→「オブジェクト」→「すべてのロックを解除」 レイヤーパレットで鍵がない状態にしてください

    ②オブジェクト、テキストオブジェクトの全てを選択
    メニュー→「選択」→「すべてを選択」


    ※テキストオブジェクトを個別にアウトライン作成もできますが「すべてを選択」して一度にアウトライン化をお勧めいたします。

    ③アウトラインを作成する
    メニュー→「書式」→「アウトラインを作成」

    ※フォントはアウトライン化すると編集ができなくなりますので「別名で保存」をお願いいたします。

    ④アウトライン化後の確認
    アウトライン化されていないフォントが残っていないか確認ください。
    メニュー→「書式」→「フォント検索」

    「ドキュメントのフォント」の欄にフォント名が表示されていなければ
    全てのフォントがアウトライン化されています。

    すべてのフォントをアウトライン化した後にフォント名が表示されてしまう場合
    ・孤立点の削除
    テキストが入っていなくても文字ツールでアートボード内をクリックするとフォント情報が残ってしまいます。
    メニュー「選択」→「オブジェクト」→「余分なポイント」で選択されたもので必要のないオブジェクトである事を確認の上削除してください。

    ・エンベロープ機能を使用している際の注意
    エンベロープ機能を使用してるフォントはそのままではアウトライン化ができません。
    メニュー「オブジェクト」→「エンベロープ」→「拡張」でアウトラインを作成してください。エンベロープとは:曲面にデザインや文字をそわせるようにはめこめる機能です。

    ・グラフツールを使用している際の注意点
    グラフツールのメモリ部分の数字はそのままではアウトライン化ができません。
    メニュー「オブジェクト」→「グループ解除をしてからアウトラインを作成してください。

    ・パターンを登録したフォントの場合
    登録したパターンに含まれているフォントはそのままではアウトライン化ができません。
    メニュー「オブジェクト」→「分割・拡張」をしてからアウトラインを作成してください。

    ※注意:アウトライン前のフォントに対して透明効果でマスクをかけた際、フォント検索しても検出されません。マスクをかける際は必ずフォントのアウトライン化を先に行うようにしてください。

  • 入稿PDFデータの用紙サイズ確認方法

    ご入稿頂くPDFデータのサイズの確認方法
    「ファイル」メニューの「プロパティ」を選択します。

    「概要」タブをクリックし、下の方に「ページサイズ」に表示されているサイズがご注文のデータの実際のサイズですのでご発注のサイズとご用意のデータサイズが適合しているか確認ください。

    ご発注サイズがA4サイズの場合、ページサイズは210mm×297mmとなります。
    塗足し付データの場合天地左右に6mmずつが塗足しとなりますのでページサイズは216mm×303mmとなります。
    トンボ付のデータの場合はトンボを含んだページサイズとなります(トンボを含んだ状態でご発注サイズよりページサイズが大きければ正しいサイズで作成されたデータであると考えられます)

    データに塗足しがあるかの確認方法
    下記のようにトンボ(デザインの一番外側にある黒いクロスした線)まで塗りや絵柄が伸びているデータは塗足しを考慮したデータとなっております。トンボの内側がクロスした箇所で断裁されます。(赤い点線の箇所で天地左右が断裁されます)
    トンボが無いデータの場合、発注サイズの天地左右に6mmプラスしたデータサイズ且つデータいっぱいまで塗りや絵柄があるデータの場合は塗足しを考慮されたデータであると考えられます。

     

     

  • 特色の使用は避けてください

    特色を使用して作成している場合X1-aにて保存した際に透明効果が抜けたり
    特色オブジェクトの上に配置している画像が白抜けになる可能性があります。
    データチェックの際、チェック対象外となりますのでご注意ください。

    特色使用は避けて頂くようお願いいたします。

    特色を使ったデータでの画像抜けの例

    作成したデータ

    上記データで使われている特色

     

    上記特色が使われた状態でX1aのpdfに保存

    上記pdfをAcrobatで開いた状態

     

    X1a保存したデータをAcrobatで開くと画像抜けは確認できませんがpdf保存先でデータを選択した状態でのフォルダ内プレビューで既に画像が抜けている事が確認できます。=印刷データとしても画像が抜けた仕上りとなります。
    プリントサイバーにこちらの該当データをアップロードしますとプレビューでご確認頂く際にも画像が抜けている状態となりますので特色が使われたデータでないかご確認ください。
    特色が使われたデータは、特色を解除ください。

     

    透明効果や画像抜けを回避するため特色は解除くださいますようお願いいたします。
    特色を解除する方法:
    特色をスウォッチパネルでプロセスカラーにする事で解除されます。
    スウォッチパネルで特色チップを1つずつ選択します。
    カラーモードを「CMYK」にします。
    カラータイプを「プロセスカラー」にします。
    こちらで特色が解除された状態となります。

    尚、データチェックに於きまして特色の有無はチェック対象外となります。
    ご了承ください。

  • 画像の解像度につきまして

    「解像度」はデジタル画像のキメの細かさを指しています。

    単位はdpi(ディーピーアイ)、dot/inchなどで表し、1インチあたりの点(ドット)の数を表しています。
    数値が高いほど密度が高くなりキメが細かいという事になります。
    印刷の際に必要な解像度は仕上りのカラーとイメージによって異なります。

    解像度の目安

    画像の仕上りイメージ 解像度 カラーモード
    白か黒しかなくグレー部分が全くない文字や線画のみの場合

    1200dpi程度

    モノクロ2階調
    白黒の写真やイラストがある場合 600dpi程度 グレースケール
    カラーの写真やイラストがある場合 350dpi程度 CMYKカラー

    インターネット等の画像は72dpiや96dpiあれば画面上は綺麗に見えますが印刷に必要な解像度の5分の1程度の密度しかないため印刷すると粗くなってしまいます。
    デジタルの画像やデジタルカメラの画像は作った時、撮影した時に設定したpixel(dot)数になります。
    拡大した場合は画像のサイズは大きくなりますがpixel(dot)数は変わらないため解像度は低く粗くなります。
    使用したいサイズの時に必要な解像度になっているか注意が必要です。
    ※デジタルカメラ等の画像は72dpiの解像度が多いため、印刷品質の300~350dpiを再現する為には大きめの画像を用意し、配置もしくは挿入した後で縮小する方法がございます。

  • PDF/X1-a保存の設定について

    ①ファイルより ②「別名で保存」

    ③任意のファイル名を付け、ファイルの種類を「Adobe PDF(*.PDF)」を選択し「保存」

    ④「一般」項目を選択し、Adobe PDFプリセット(A):「[PDF/X-1a:2001(日本)]」に設定
    選択後に末尾が(変更)と変わりますが問題ございません。

    準拠する規格(N):PDF/X-1a:2001互換性のある形式(C):Acrobat4(PDF1.3)に設定

    ⑥「圧縮」項目を選択。
    カラー画像ダウンサンプリングしない
    グレースケール画像ダウンサンプリングしない
    白黒画像ダウンサンプリングしない

    ⑦「トンボと裁ち落とし」項目選択
    トンボ裁ち落とし<トンボ:トンボ(R)にチェック、種類:日本式、太さ:0.50pt
    裁ち落とし:ドキュメントの裁ち落とし設定を使用にチェック
    ※トンボを含んだアートボードの場合は両チェックを外してください
    ※アートボードに裁ち落としを設定しても「ドキュメントの裁ち落とし設定を使用」にチェックが入っていないと塗足し付のデータを作成していても塗足しの無い仕上りになりますのでご注意ください。

    ⑧「出力」項目
    カラー:カラー変換(V):出力先の設定に変換(カラー値を保持)、出力先(D):作業用CMYK-Japan Color 2001 Coated、プロファイルの埋め込み:プロファイルを含めない
    PDF/X:出力インテントプロファイル(U):作業用CMYK-Japan Color 2001 Coated

    ⑨「詳細設定」項目
    フォント:使用している文字の割合が少ない場合、サブセットフォントにする:100%
    オーバープリントおよび透明の分割・統合オプション(PDF1.3のみ):デフォルトで選択出来なくなっておりますのでこのままで問題ありません。

    ⑩「セキュリティ」項目
    設定はしないでください。以上で設定は終了です。「PDFを保存(S)」でPDFを書き出してください。

    ⑪画像のようなコメントがでた場合がそのまま「OK」押下してください。

    ※pdf作成に於いて全てのフォントを埋め込まなければ意図しない出力結果となりますのでご注意ください。
    埋め込まれていないフォントは違うフォントで置き換わってしまう為です。
    また、フォントによってはライセンス上埋め込む事ができないフォントがございます(ダイナフォント、創英フォント等、また無料で配布のフリーフォント等)そのようなフォントをご利用になる際はアウトライン化して頂くか違うフォントで作成ください。
    ※フォントはアウトライン化を推奨しております。

  • Illustratorで作成したデータのpdf保存形式

    Illustratorで作成したデータのpdf保存形式につきまして PDF/X-1a 互換性Acrobat4(PDF1.3)にて保存下さいますようおねがいいたします。
    X4で保存したデータですとエラーもしくは変換が進行しないケースがございます。

    X1a保存手順につきましてはご利用ガイドの「イラストレーター」の項目内
    【IllustratorPDF(X1-a)変換について】をご参照ください。

オフィスデータ

  • 画像の解像度につきまして

    「解像度」はデジタル画像のキメの細かさを指しています。

    単位はdpi(ディーピーアイ)、dot/inchなどで表し、1インチあたりの点(ドット)の数を表しています。
    数値が高いほど密度が高くなりキメが細かいという事になります。
    印刷の際に必要な解像度は仕上りのカラーとイメージによって異なります。

    解像度の目安

    画像の仕上りイメージ 解像度 カラーモード
    白か黒しかなくグレー部分が全くない文字や線画のみの場合

    1200dpi程度

    モノクロ2階調
    白黒の写真やイラストがある場合 600dpi程度 グレースケール
    カラーの写真やイラストがある場合 350dpi程度 CMYKカラー

    インターネット等の画像は72dpiや96dpiあれば画面上は綺麗に見えますが印刷に必要な解像度の5分の1程度の密度しかないため印刷すると粗くなってしまいます。
    デジタルの画像やデジタルカメラの画像は作った時、撮影した時に設定したpixel(dot)数になります。
    拡大した場合は画像のサイズは大きくなりますがpixel(dot)数は変わらないため解像度は低く粗くなります。
    使用したいサイズの時に必要な解像度になっているか注意が必要です。
    ※デジタルカメラ等の画像は72dpiの解像度が多いため、印刷品質の300~350dpiを再現する為には大きめの画像を用意し、配置もしくは挿入した後で縮小する方法がございます。

  • PDFの形式につきまして

    PDFにデータを変換する際に、PDF/X-1a形式での変換をおすすめしております。
    PDF/X-1a形式は印刷する際、問題が少ないように考えられたガイドライン形式となっています。
    Officeソフトから、PDF/X-1a形式に変換するとエラーになる場合があります。
    その際は「Press Quality」または「プレス品質」などでの変換をおすすめします。
    Adobeサポートデータベースに詳細なマニュアルがありますのでご参考下さい。
    Adobe PDF変換設定
    こちらのリンク先にございます「PDF/X‑1a(2001 および 2003)(Acrobat Pro)」を参照ください。
    PDFの変換にはAdobe社のAcrobatを推奨しております。
    PDF/X-1a形式、互換性はAcrobat4(PDF1.3)設定にしてください。

     PDFデータの確認方法

    Acrobat Readerを使用した確認の方法です。
    PDFデータを確認する際はなるべく最新版のAcrobat Readerをご使用ください。
    ※注釈機能を利用した修正やスタンプ機能を利用して画像追加をした際は反映されませんのでご注意ください。AcrobatのPro版(有料)の機能、「TouchUpオブジェクトツール」での修正の場合は反映されます。

     PDFの形式について

    PDFにデータを変換する際は、PDF/X1-a形式でお願い致します。互換性はAcrobat4(PDF1.3)で設定ください。PDF/X1-a形式は印刷する際に問題が少ないように考えられたガイドラインの形式となっております。OfficeソフトからPDF/X1-a形式に変換するとエラーになる場合はありますのでその際は「Press Quality」または「プレス品質」などでの変換をお勧めします。
    読み取り専用pdf保存は不具合が出る可能性がございますので読み取り専用での保存はしないでください。

     カラーモードについて

    カラーモードは基本的にCMYKでお願いしておりますが、PDFに変換するソフトによりCMYKに出来ない場合があります。RGB画像を使用している場合、弊社にてCMYKに変換させて頂きます。モニタなどにRGB表現やインクジェットプリンタなどの蛍光色の様な鮮やかな色は通常のオフセット印刷などのプロセス4色(CMYK)印刷では再現できないためモニタなどの見た目と変わってしまいます。中には全く別な色やくすんだ印象での仕上りとなります。
    また、データに「特色」(スポットカラー)を使用している場合、そのままPDFを作成すると特色で指定した所で透明の影響を受ける部分が消えてしまう、配置した画像が抜けてしまう等の不具合が出る可能性があります。PDFを作成する前に特色をプロセスカラーに変更して頂く様お願いいたします。
    弊社ではデータに特色の有無につきましてはデータチェックの対象外とさせて頂いております。

     フォントについて

    フォントは全て「エンベット」(埋め込み)された状態でのご入稿をお願いいたします。
    元のデータがアウトライン化機能のあるソフトをお使いの際はアウトライン化した上でPDFで保存頂きご入稿頂く事をお勧めいたします。
    PDFを作成する際の形式を「PDF/X1-a」か「プレス品質」にして頂くとフォントが埋め込まれる設定になっております。エンベット(埋め込み)されていない場合文字化けや体裁崩れとなる可能性がございますのでプレビュー結果を確認頂き、崩れなどがあった際はエンベット(埋め込み)修正頂き再入稿ください。
    フォントのエンベット(埋め込み)確認の方法:
    「ファイル」メニューの「プロパティ」を選択します。

    「フォント」タブをクリックし、表示されているフォント名の後ろが「埋め込みサブセット」となっていると埋め込まれている事になります。

    「実際のフォント」のフォント名が出ている場合は埋め込まれていません。エンベット(埋め込み)修正して頂くか別のフォントに変更頂く様お願いいたします。※フォントによっては埋め込みできないフォントもありますので違うフォントにして頂く場合がございます。

     サイズの確認

    「ファイル」メニューの「プロパティ」を選択します。

    「概要」タブをクリックし、下の方に「ページサイズ」に表示されているサイズがご注文のデータの実際のサイズですのでご発注のサイズとご用意のデータサイズが適合しているか確認ください。

    こちらも参照ください。入稿PDFデータの用紙サイズ確認方法

     画像について

    PDFを作成した後での解像度の確認はできません。400%~500%に拡大して見た際に粗さが無ければ綺麗に印刷できる目安となります。データを作成した時に十分な解像度があるはずなのに変換すると粗くなる場合はPDF変換の画像解像度が低い設定になっているためです。画像の変換設定が300~350dpiになっている設定で変換してください。(Acrobatをお使い際はPDF/X-1aやプレス品質でPDF変換をしてください)※CS以降のIllustratorにEPSの画像をリンクの状態で配置している場合PDF形式保存すると自動的に画像が分割させてしまいます。Illustratormの不具合により分割された境目に白いスジが入る可能性があります。PDFの画像部分を拡大して確認してください。白いスジが消えたり現れたり、太くなった後に細くなったりする際は問題ございません。
    配置する画像はEPS形式ではなくPSD形式やTIFF形式にするかEPS画像を全て埋め込みにした後でPDFに保存してください。

    ※Acrobatをお持ちでない場合無料ソフトの「PrimoPDF」での変換をおすすめしております。
    ご利用ガイド内 「PrimoPDFソフトでのPDFデータ作成につきまして」 ご参照ください。

  • Word、PowerPoint保存時に画像の解像度を低下させない方法

    image-resolution-conversion

  • MicrosoftOffice Powerpointのpdf入稿前準備

    サイトにご用意のテンプレートで作成下さい。
    ※テンプレートには仕上がりなどの説明用の枠を入れてあります。そのままでは印刷されてしまいます。
    あらかじめ印刷に不要な部分を削除してからPDFを作成してご入稿ください。


    ※こちらの工程をお忘れないようご注意ください


    デザイン<「スライドのサイズ」クリック<ユーザー設定

    プルダウンで「ユーザー設定」にし、仕上りサイズを入力します
    ※A4の場合でもプルダウンを「ユーザー設定」にし、A4サイズである21.0cm、29.7cmと入力ください。
    プルダウンのA4をご選択されますと印刷用データのA4サイズにはなりません。


    ※こちらの工程をお忘れないようご注意ください

    ファイル<ページ設定

    プルダウンで「ユーザー設定」にし、仕上りサイズを入力します
    ※A4の場合でもプルダウンを「ユーザー設定」にし、A4サイズである21.0cm、29.7cmと入力ください。
    プルダウンのA4をご選択されますと印刷用データのA4サイズにはなりません

     

  • MicrosoftOffice Wordのpdf入稿前準備

    サイトにご用意のテンプレートで作成下さい。
    ※テンプレートには仕上がりなどの説明用の枠を入れてあります。そのままでは印刷されてしまいます。
    あらかじめ印刷に不要な部分を削除してからPDFを作成してご入稿ください。


    ※こちらの工程をお忘れないようご注意ください

    ファイル<ページ設定<「ページレイアウト」「原稿用紙」クリック

     

    ※こちらの工程をお忘れないようご注意ください

    ファイル<ページ設定

  • アプリケーション別注意点

    applications-notes%ef%bc%9amicrosoft-office001 applications-notes%ef%bc%9amicrosoft-office003applications-notes%ef%bc%9amicrosoft-office002