フォントのアウトライン化を推奨いたします

イラストレーターで作成したデータをpdf保存前にフォントのアウトライン化を推奨致します。
pdf保存の際にフォントの埋め込みがございますがアウトライン化する事によりサイト対象外のフォント使用によるエラーを防ぐ、思いがけない文字化けを防ぐ事ができます。

フォントのアウトライン化の手順は下記の通りです。

★アウトライン実行前にロック解除をお願い致します。(不可視にしているレイヤーも可視にしてください)
①レイヤーのロック解除
メニュー→「オブジェクト」→「すべてのロックを解除」 レイヤーパレットで鍵がない状態にしてください

②オブジェクト、テキストオブジェクトの全てを選択
メニュー→「選択」→「すべてを選択」


※テキストオブジェクトを個別にアウトライン作成もできますが「すべてを選択」して一度にアウトライン化をお勧めいたします。

③アウトラインを作成する
メニュー→「書式」→「アウトラインを作成」

※フォントはアウトライン化すると編集ができなくなりますので「別名で保存」をお願いいたします。

④アウトライン化後の確認
アウトライン化されていないフォントが残っていないか確認ください。
メニュー→「書式」→「フォント検索」

「ドキュメントのフォント」の欄にフォント名が表示されていなければ
全てのフォントがアウトライン化されています。

すべてのフォントをアウトライン化した後にフォント名が表示されてしまう場合
・孤立点の削除
テキストが入っていなくても文字ツールでアートボード内をクリックするとフォント情報が残ってしまいます。
メニュー「選択」→「オブジェクト」→「余分なポイント」で選択されたもので必要のないオブジェクトである事を確認の上削除してください。

・エンベロープ機能を使用している際の注意
エンベロープ機能を使用してるフォントはそのままではアウトライン化ができません。
メニュー「オブジェクト」→「エンベロープ」→「拡張」でアウトラインを作成してください。エンベロープとは:曲面にデザインや文字をそわせるようにはめこめる機能です。

・グラフツールを使用している際の注意点
グラフツールのメモリ部分の数字はそのままではアウトライン化ができません。
メニュー「オブジェクト」→「グループ解除をしてからアウトラインを作成してください。

・パターンを登録したフォントの場合
登録したパターンに含まれているフォントはそのままではアウトライン化ができません。
メニュー「オブジェクト」→「分割・拡張」をしてからアウトラインを作成してください。

※注意:アウトライン前のフォントに対して透明効果でマスクをかけた際、フォント検索しても検出されません。マスクをかける際は必ずフォントのアウトライン化を先に行うようにしてください。